

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html id="ctl00__htmlTag" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:legacy="http://www.legacy.com/ns#">
<head id="ctl00_Head1"><title>
	Allan BOYLE Death Notice - Tenterfield, New South Wales | Tenterfield Star
</title><meta name="lastName" content="BOYLE"></meta><meta name="firstName" content="Allan"></meta><meta name="description" content="BOYLE, Allan Charles Passed away peacefully at Haddington Nursing Home, Tenterfield on Tuesday 27th August 2019. Aged 79 years Beloved husband of Rosemary. Father to Kate &amp;amp; Graham, David &amp;amp;"></meta>
<script data-schema="NewsArticle" type="application/ld+json"> 
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage":
    {
        "@type": "WebPage",
        "@id": "https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&pid=193801002"
    },
    "headline": "Allan BOYLE Death Notice - Tenterfield, New South Wales | Tenterfield Star",
    "url": "https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&pid=193801002",
    "image":
    {
        "@type": "ImageObject",
        "url": "https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.54.0.13684",
        "height": 130,
        "width": 130
    },
    "articleSection": "Obituaries",
    "genre": "Obituary(Obit),Biography",
    "dateCreated": "2019-09-04T12:00:00Z",
    "datePublished": "2019-09-04T12:00:00Z",
    "dateModified": "2019-09-04T12:00:00Z",
    "articleBody": "BOYLE, Allan Charles Passed away peacefully at Haddington Nursing Home, Tenterfield on Tuesday 27th August 2019. Aged 79 years Beloved husband of Rosemary. Father to Kate &amp; Graham, David &amp; Zannita and Susan &amp; Christopher. Grandfather to Cameron, Daniel, Jordon, Isaac, Samuel, Charlotte, Riordan and Khiara. Loving brother to Eileen (dec'd), Beryl, Mary, Dorothy and Neville (dec'd). A funeral service was held at the Tenterfield Lawn Cemetery on Friday 30th August 2019. Forever in our hearts (02) 6736 1137  ",
    "creator": ["Legacy.com"],
    "author": [
        {
            "@type": "Person",
            "name": "Legacy"
        }
    ],
    "keywords": ["Allan Charles BOYLE Obituary", "Obituaries"],
    "publisher": {
        "@type": "Organization",
        "name": "Legacy",
        "logo": {
            "@type": "ImageObject",
            "url": "https://cache.legacy.net/globalcontent/affiliatelogosgbmobile/tenterfieldstar-au.pngx?w=244&h=60&option=1",
            "width": 244,
            "height": 60
        }
    },
    "description": "BOYLE, Allan Charles Passed away peacefully at Haddington Nursing Home, Tenterfield on Tuesday 27th August 2019. Aged 79 years Beloved husband of Rosemary. Father to Kate &amp; Graham, David &amp;"
} 
</script><meta property="fb:admins" content="100001241414690"></meta><meta property="fb:app_id" content="170463649631558"></meta><meta property="fb:pages" content="54460902620"></meta><meta property="og:type" content="article"></meta><meta property="og:title" content="View Allan BOYLE&#39;s Notice on tenterfieldstar.com.au and share memories"></meta><meta property="og:description" content="BOYLE, Allan Charles Passed away peacefully at Haddington Nursing Home, Tenterfield on Tuesday 27th August 2019. Aged 79 years Beloved husband of Rosem"></meta><meta property="og:url" content="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&amp;pid=193801002"></meta><meta property="og:image" content="https://static.legacy.net/obituaries/images/obituary/Obituary/highrescandle.png"></meta><meta property="og:image:height" content="230"></meta><meta property="og:image:width" content="230"></meta><link rel="canonical" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&pid=193801002"/><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.legacy.com/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&pid=193801002&referrer=0&preview=false"/>
    <!--[if lt IE 9]>
        <link id="ctl00_IE8AndBelowPremiumObituaryStyleSheetLink" rel="stylesheet" type="text/css" href="https://tributes.tenterfieldstar.com.au/Obituaries/tenterfieldstar-au/styles/templates/ColorTemplate.css?v=116.54.0.13684&amp;s=1" /><link id="ctl00_IE8AndBelowStyleSheetLink" rel="stylesheet" type="text/css" href="https://tributes.tenterfieldstar.com.au/Obituaries/styles/ie8-and-down.css?v=116.54.0.13684&amp;s=1" />
    <![endif]-->
    <link id="ctl00_StyleSheetLink" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/tenterfieldstar-au/templates/ColorTemplate.css?v=116.54.0.13684&amp;s=1" /><link href="https://fonts.googleapis.com/css?family=Quattrocento:400,700" rel="stylesheet" type="text/css" /><link href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,300,400,600,700" type="text/css" rel="stylesheet" />
    <!--[if lt IE 9]>
        <script src="https://tributes.tenterfieldstar.com.au/Obituaries/scripts/respond.min.js" type="text/javascript"></script>
    <![endif]-->
    <link id="ctl00_GlyphIconsStylesheet" rel="stylesheet" type="text/css" href="https://static.legacy.net/obituaries/Styles/glyphicons.css?v=116.54.0.13684" /><script src="https://static.legacy.net/obituaries/scripts/modernizr.js?v=116.54.0.13684&s=1" type="text/javascript"></script><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-obits.js?v=116.54.0.13684&s=1" type="text/javascript"></script><script src="https://static.legacy.net/obituaries/scripts/responsive-main.js?v=116.54.0.13684&s=1" type="text/javascript"></script><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/services/rss.ashx?recentdate=3" />
    <!-- Begin Header Affiliate Tracking Script -->
    
    <!-- End Header Affiliate Tracking Script -->
    <script type="text/javascript">var _gaq = _gaq || []; var dataLayer = dataLayer || [];$(document).ready(function() {$(document).delegate("[data-ga-evt-cat]", "click", function(e) {var cat = $(this).attr("data-ga-evt-cat");var action = $(this).attr("data-ga-evt-action");var label = $(this).attr("data-ga-evt-label");dataLayer.push({ 'event': 'GAEvent', 'eventCategory': cat, 'eventAction': action, 'eventLabel': label });}); $(document).delegate("a:not([data-ga-evt-cat])", "click", function(e) { dataLayer.push({ 'event': 'GAEvent', 'eventCategory': '', 'eventAction': 'click', 'eventLabel': '' });});});dataLayer.push({'ProductName':'obit-aff'});dataLayer.push({'PageName':'obit-premium'});dataLayer.push({'Affiliate':'tenterfieldstar-au'});dataLayer.push({'country':'Australia'});dataLayer.push({'SpotlightOption':'18 - GlobalOptimized'});dataLayer.push({'PersonID':'193801002'});dataLayer.push({'FHID':'1'});dataLayer.push({'FHCo':'0'});dataLayer.push({'CHID':'1'});dataLayer.push({'NoticeType':'ngo'});dataLayer.push({'PaymentCode':'paid'});dataLayer.push({'ObitDaysActive':'1'});dataLayer.push({'ObitPublishDate':'9/4/2019'});dataLayer.push({'GuestBookType':'premium'});dataLayer.push({'ObituaryURL':'https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&pid=193801002'});dataLayer.push({'ViewportDimension':$(window.top).innerWidth() + 'x' + $(window.top).innerHeight()});dataLayer.push({'AnalyticPageCategory':'asr_ngo_obit'});</script>
<!-- AimTell custom attributes //-->
<script type="text/javascript">function _aimtellReady() {_aimtellTrackAttributes({"ProductName":"obit-aff", "PageName":"obit-premium", "Affiliate":"tenterfieldstar-au", "country":"Australia", "SpotlightOption":"18 - GlobalOptimized", "PersonID":"193801002", "FHID":"1", "FHCo":"0", "CHID":"1", "NoticeType":"ngo", "PaymentCode":"paid", "ObitDaysActive":"1", "ObitPublishDate":"9/4/2019", "GuestBookType":"premium", "HasServiceInfo":"n", "ServiceDate":"", "GBEntries":"0", "FN":"Allan", "LN":"BOYLE", "AnalyticPageCategory":"asr_ngo_obit"})}</script><script src='//cdn.optimizely.com/js/1736730124.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    (function () {
        var webview = "0";
        var userAgent = window.navigator.userAgent.toLowerCase();

        // Detects if device is on iOS 
        var isIos = function isIos() {
            return (/iphone|ipad|ipod/.test(userAgent) && !window.MSStream);
        };

        // Detects if 'safari' is in userAgent
        var isSafari = function isSafari() {
            return /safari/.test(userAgent);
        };

        // Detects if 'version' is in userAgent
        var hasVersion = function hasVersion() {
            return /version/.test(userAgent);
        };

        // Determines if browser session is running within installed iOS app
        if (isIos() && !hasVersion() && !isSafari()) {
            webview = "1";
        } 

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting("webview", webview);
        });
    })();
</script>



<style type="text/css">
    .videoAdContainer082016 {
        width: 603px;
        height: 375px;
        z-index: 1000;
    }

        .videoAdContainer082016 iframe {
            transition: width 0.5s, height 0.5s, left 0.5s;
        }
</style>
<script type='text/javascript'>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</script>

<!--Blockthrough Request-->
<script src='https://legacy-com.videoplayerhub.com/galleryplayer.js'></script>
<!-- Blockthrough Request -->
<!--Index Request-->
<script async src='https://js-sec.indexww.com/ht/ls-legacy.js'></script>
<!-- Index Request -->
<!--A9 Request--><script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
A,g)}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
  apstag.init({
    pubID: '3116',
    adServer: 'googletag',
    timeout: 2e3
  });
  apstag.fetchBids({
    slots: [
{'slotID': 'AvfHEQ', 'sizes': [[590,340],[385,340],[300,175],[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/custom-bottom-1'},
{'slotID': 'Ur91PA', 'sizes': [[300,250]], 'slotName': '/423686928/prod/obit-aff/obit-premium/display-right-1'},
]

  }, function(bids) {   
    window.googletag.cmd.push(function(){
      apstag.setDisplayBids();
    });
  });
</script><!--A9 Request-->

<link id="ctl00_ResponsiveObitCSS" rel="stylesheet" type="text/css" href="/obituaries/Styles/responsive-obits.css" />
    <script type="text/javascript" src="../scripts/sharable.js"></script>
    <link rel="image_src" href="https://static.legacy.net/obituaries/images/obituary/Obituary/Candle_new.png" /><style type="text/css">.AffiliateHeaderContent{background-color:#4B6999;padding-top:0;height:40px;width:100%}#PremiumObitBody{background-color:#CCCCCC;background-color:rgb(107,178,214)}#PremiumObitBody .PremiumObitHeader .PremiumObitAdBar{background-color:#FFFFFF}#PremiumObitBody .MainContentContainer{background-image:radial-gradient(ellipse closest-side at 50% 50%,#FFFFFF,#FFFFFF 100%)}#PremiumObitBody .PremiumObitFooter{background-color:#FFFFFF}#PremiumObitBody .PremiumObitHeader{background-color:#123456}.FHLSHeader tr{background-color:#123456}#footer{background-color:#123456}</style></head>
<body id="PremiumObitBody" class="PremiumV2">
    
    <input name="ctl00$RefreshInterval" type="hidden" id="ctl00_RefreshInterval" class="RefreshInterval" data-intervalseconds="20" />
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDQHZW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function (w, d, s, l, i) {
            w[l] = w[l] || []; w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            }); var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-TDQHZW');
    </script>
    <!-- End Google Tag Manager -->

     
    
    <!--Quantcast Tag--><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-57OGVHgSOoedo"});</script><noscript><img src="//pixel.quantserve.com/pixel/p-57OGVHgSOoedo.gif"border="0"height="1"width="1"alt="Quantcast"style="display:none;"/></noscript><!--End Quantcast tag-->


    <!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
    var elem = document.createElement('script');
    elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    (function() {
    var gdprAppliesGlobally = false;
    function addFrame() {
        if (!window.frames['__cmpLocator']) {
        if (document.body) {
            var body = document.body,
                iframe = document.createElement('iframe');
                iframe.style.display = "none";
            iframe.name = '__cmpLocator';
            body.appendChild(iframe);
        } else {
            // In the case where this stub is located in the head,
            // this allows us to inject the iframe more quickly than
            // relying on DOMContentLoaded or other events.
            setTimeout(addFrame, 5);
        }
        }
    }
    addFrame();
    function cmpMsgHandler(event) {
        var msgIsString = typeof event.data === "string";
        var json;
        if(msgIsString) {
        json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
        } else {
        json = event.data;
        }
        if (json.__cmpCall) {
        var i = json.__cmpCall;
        window.__cmp(i.command, i.parameter, function(retValue, success) {
            var returnMsg = {"__cmpReturn": {
            "returnValue": retValue,
            "success": success,
            "callId": i.callId
            }};
            event.source.postMessage(msgIsString ?
            JSON.stringify(returnMsg) : returnMsg, '*');
        });
        }
    }
    window.__cmp = function (c) {
        var b = arguments;
        if (!b.length) {
        return __cmp.a;
        }
        else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
            "cmpLoaded": false}, true);
        } else if (c == '__cmp')
        return false;
        else {
        if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
        }
    }
    window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
    window.__cmp.msgHandler = cmpMsgHandler;
    if (window.addEventListener) {
        window.addEventListener('message', cmpMsgHandler, false);
    }
    else {
        window.attachEvent('onmessage', cmpMsgHandler);
    }
    })();
    window.__cmp('init', {
    		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Legacy.com',
		'Publisher Purpose IDs': [1,2,3,4,5],
		'Publisher Logo': 'https://ak-static.legacy.com/globalcontent/legacy_logo.png',
		'Consent Scope Group URL': 'http://www.legacy.com',
		'Publisher Purpose Legitimate Interest IDs': [1,2,4,5],
		'No Option': false,
    });
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <style>
        .qc-cmp-button {
          background-color: #006699 !important;
          border-color: #006699 !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #006699 !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #006699 !important;
        }
        .qc-cmp-button {
          color: #ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #006699 !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
    </style>

    <script>window.fbAsyncInit = function() {FB.init({ appId : '170463649631558', xfbml : true, version : 'v2.12' });FB.AppEvents.logPageView();};(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)){return;}js = d.createElement(s); js.id = id;js.src = "https://connect.facebook.net/en_US/sdk.js";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script>
    
<div class="TurnPixelSection">
    
    
    
</div>
    <!-- Begin Top Legacy Tracking Script -->
    <!-- Begin microsite redirect -->
<script type='text/javascript'>if (location.href.toLowerCase().indexOf('obituary.aspx') > 0 && location.href.toLowerCase().indexOf('pid=161707001') > 0 && window.location.href.indexOf('memorial-sites') < 0 && window.location.href.indexOf('m.legacy.com') < 0) {top.location.href = 'http://www.legacy.com/memorial-sites/sandy-hook-school-tragedy/';} </script> 
<!-- End mircosite redirect -->



    <!-- End Top Legacy Tracking Script -->
    <!-- Begin Body (Top) Affiliate Tracking Script -->
    
    <!-- End Body (Top) Affiliate Tracking Script -->
    <script src="https://static.legacy.net/obituaries/scripts/ClientStorage.ascx.js?v=116.54.0.13684&s=1" type="text/javascript"></script><script type="text/javascript"> window.clientStorage = window.clientStorage || new ClientStorageObject({
  "dataProxyUrl": "https://www.legacy.com/obituaries/services/ClientStorageProxy.aspx"
});</script>
    <div id="wrapper">
    <form method="post" action="./obituary-premium-v2.aspx?n=Allan-Charles-BOYLE&amp;pid=193801002&amp;fhid=1&amp;ua=" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTU4NjE5MzY2OGQYBAUVY3RsMDAkQWQxJEFkVG9EaXNwbGF5Dw9kAgFkBR1jdGwwMCRCb3R0b21BZERmcCRBZFRvRGlzcGxheQ8PZAICZAU6Y3RsMDAkTWFpbkNvbnRlbnRQbGFjZWhvbGRlciRBZDFQb3NpdGlvbjFSaWdodCRBZFRvRGlzcGxheQ8PZAIEZAUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgEFNWN0bDAwJE1haW5Db250ZW50UGxhY2Vob2xkZXIkTm90aWZ5QUZyaWVuZCRFbWFpbE9wdElukALVa9WtupJT5kDSEQ4RwTSHo5s=" />


<script src="//platform-api.sharethis.com/js/sharethis.js#property=5af4c49a09ff1b00116883cf&amp;product=custom-share-buttons" type="text/javascript"></script>
<script src="https://ak-static.legacy.net/globalscripts/advertising/autoadrefresh.js" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ObituaryNavigator.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/jquery/jquery-ui-custom.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/outdatedbrowser.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/NotifyAFriend.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituary.Master.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/LegacyPlusControl.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ServiceInfoControl.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/ResourceControl.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/AudioObitControl.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryGuestBookControl.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/PremiumObituaryFlowerAd.ascx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<script src="https://static.legacy.net/obituaries/scripts/obituary-premium-v2.aspx.js?v=116.54.0.13684&amp;s=1" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="92AFD0CC" />
        <table id="ctl00_PremiumObitContent" class="PremiumObitContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
	
            <div id="ctl00_PremiumObitHeader" class="PremiumObitHeader">
                
                
                <div id="ctl00_PremiumObitAdBar" class="PremiumObitAdBar">
                    <div class="PremiumObitHeaderAdContainer GalleryViewerAdSuppress AutoRefresh"> 
                        
        <!-- Begin Simple Ad Script (Javascript Enhanced) -->
<script type='text/javascript' language='JavaScript'>
if (!aa) var aa = {
  iframes : new Array(),
  random : function() { return Math.round(Math.random() * 10000000000); },
  pageNum : Math.round(Math.random() * 10000000000),
  refresh : function(iframeId) {
    if (typeof(iframeId) != 'undefined') {
      var iframe = document.getElementById(iframeId);
      if (iframe) {
        iframe.name = iframeId;
        var oldSrc = iframe.src || iframe.getAttribute('data-src');
        var newSrc = oldSrc.replace(/misc=[0-9]+/, 'misc=' + aa.random());
        if (newSrc !== undefined) {
            var newFrame = iframe.cloneNode(true);
            newFrame.src = newSrc;    
            iframe.parentNode.replaceChild(newFrame, iframe);
          }
      }
    }
    else {
      for (var i in this.iframes) this.refresh(this.iframes[i]);
    }
  }
};if (typeof aa.showAd == 'undefined')
    aa.showAd = function(adId) {
       var ad=document.getElementById(adId);
       var adWrapper=document.getElementById(adId+'_wrapper');
       if(ad){
          ad.name = adId;
          var newSrc = ad.getAttribute('data-src');
            if (newSrc !== undefined) {
                var newFrame = ad.cloneNode(true);
                newFrame.src = newSrc;
                newFrame.setAttribute('data-src',newSrc);
                newFrame.setAttribute('data-uiload',ad.getAttribute('data-uiload'));
                ad.parentNode.replaceChild(newFrame, ad);
          }
        newFrame.style.display='block';}
       if(adWrapper){
          adWrapper.style.display='block'
       }
    };
if (typeof aa.hideAd == 'undefined')
    aa.hideAd = function(adId) {
       var ad=document.getElementById(adId);
       var adWrapper=document.getElementById(adId+'_wrapper');
       if(ad){
          ad.style.display='none'
       }
       if(adWrapper){
          adWrapper.style.display='none'
       }
    };</script>
<iframe id='a_c598dcae-ca72-4925-8e98-469e6705b7fc' src='https://tributes.tenterfieldstar.com.au/Obituaries/AffiliateAdvertisement.axd?affiliate=tenterfieldstar-au&adid=1&preview=False&adtype=4&v=20190326T010010' width='728' height='90' scrolling='no' frameborder='0' allowtransparency='true'></iframe>
<!-- End Simple Ad Script -->
    
                        <div id='9ik1ug' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('9ik1ug');
            } else {
                googletag.display('9ik1ug');
            }
        }});
    </script>
</div>
                    </div>
                </div>
                <div id="ctl00_PremiumObitTitleBar" class="PremiumObitTitleBar">
                    <table class="FHLSHeader"><tr>
                        <table id="ctl00_PremiumObituaryAffiliate" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                            <td style="vertical-align: middle; width: 450px;">
                                <table id="ctl00_PremiumAffiliateLogo" class="PremiumAffiliateLogo" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    <a id="ctl00_AffiliateHome" title="Return to tenterfieldstar.com.au" href="http://www.irrigator.com.au/"><img title="Return to tenterfieldstar.com.au" src="https://cache.legacy.net/globalcontent/affiliatelogos/nextgenobit/tenterfieldstar-au.png" alt="" /></a>
                                
		</td></tr></table>
                                <div class="ObituaryHeader">
                                    <a id="ctl00_AffiliatePortal" title="Return to today&#39;s Notices for Tenterfield Star" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="npportal" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/">Notices</a>
                                </div>
                            </td>
                        
	</td></tr></table>

                        
                        
                        <td align="right" style="vertical-align: middle;">
                            <div class="FHLSAffiliate"></div>
                            <div id="ctl00_DivFHLS" class="LinkSeparator" style="margin-left:0px;"></div>
                            <div class="PreviousPageTitleBar">
                                <div class="PreviousPage">
                                    
                                </div>                    
                            </div>
                            <div class="LinkSeparator"></div>
                            <div id="ctl00_DivHomePortal" class="HomePortal" style="margin-right:-7px;">
                                <a id="ctl00_HomePortalLink" title="Return to today&#39;s Notices for Tenterfield Star" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="home" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/"><img id="ctl00_HomePortal" title="Return to today&#39;s Notices for Tenterfield Star" src="https://static.legacy.net/obituaries/images/premiumobit/home.png?v=116.54.0.13684" alt="Home" /></a>
                            </div>
                        </td>
                    </tr></table>
                </div>
            </div>
            
            
            <div class="Clear"></div>
            <div id="ctl00_MainContentContainer" class="MainContentContainer">
                
	<div id="ctl00_MainContentPlaceholder_ArticleHolder"></div>
    
    
    
    <table id="ctl00_MainContentPlaceholder_PremiumObitLayout" class="PremiumObitLayout" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
        <table id="ctl00_MainContentPlaceholder_ServiceAndObit" class="ServiceAndObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <table id="ctl00_MainContentPlaceholder_LeftColumn" class="LeftColumn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                
                <table id="ctl00_MainContentPlaceholder_ResourcesControl_Resources" class="Resources" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
        <div class="TopBar"></div>
        <div class="LeftColumnHeader">Resources</div>
        <table id="ctl00_MainContentPlaceholder_ResourcesControl_RelatedPages" class="RelatedPages" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						
            
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_PersonPageLink" href="https://www.legacy.com/obituaries/name/allan-boyle-obituary?pid=193801002&amp;affiliateid=3899">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">More Obituaries for Allan BOYLE</div>
                </div>
            </a>
            <a id="ctl00_MainContentPlaceholder_ResourcesControl_ByNamePageLink" href="https://www.legacy.com/obituaries/name/by/boyle/allan">
                <div class="NonGannettSubTextResources">
                    <div class="SubText Count glyphicons glyphicons-file">Looking for an obituary for a different person with this name?</div>
                </div>
            </a>
        
					</td></tr></table>
        
        <div id='UPGnWQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('UPGnWQ');
            } else {
                googletag.display('UPGnWQ');
            }
        }});
    </script>
</div>
    
				</td></tr></table>
            
			</td></tr></table>
            
            <div id="ctl00_MainContentPlaceholder_PremiumObit" class="PremiumObit FooterShareVisible" itemscope="" itemtype="http://schema.org/Person">
              <div class="head">                
                <div class="TopBar"></div>
                
                
                
        	    <table id="ctl00_MainContentPlaceholder_ObitTitle" class="ObitTitle Full" class="ObitTitle" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObituaryName" class="ObituaryName">
                        <h1 style="font-size:36px"><div class="upperCaseName" itemprop="name"><span itemprop="givenName">Allan</span> <span itemprop="additionalName">Charles</span> <span itemprop="familyName">BOYLE</span></div>
                        <br/>
                        <span class="YearsAndNoticeTypeContainer">
                            
                            
                            
                            
                            
                            <span id="flower-button-1"> <div id="JSC5hA" data-loadscript="lg_JSC5hA_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_JSC5hA_load() {
            googletag.cmd.push(function () {
                var adId = 'JSC5hA';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-premium/flowers-button-1', [[165,45]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("JSC5hA"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>
</span>
                            <span id="flower-button-2"> <div id="dGD1tQ" data-loadscript="lg_dGD1tQ_load" class="dfpContainer">
    <script type="text/javascript">
        function lg_dGD1tQ_load() {
            googletag.cmd.push(function () {
                var adId = 'dGD1tQ';
                var slot = googletag.defineSlot('/423686928/prod/obit-aff/obit-premium/flowers-button-2', [[140,40]], adId)
                .setCollapseEmptyDiv(true)
                    .setTargeting("ContainerId",escape("dGD1tQ"))
                    .addService(googletag.pubads());

                lago.appendAdSlot(adId, slot);
        
                googletag.pubads().updateCorrelator();
                if (typeof index_headertag_lightspeed !== "undefined") {
                    index_headertag_lightspeed.display(adId);
                } else if (typeof apstag !== "undefined") {
                    lago.rebuildA9SlotsFromGPT();
                    var a9RefreshSlot = lago.a9Slots.filter(function (adSlot) { return adSlot.slotID === adId; });
                    apstag.fetchBids({
                        slots: a9RefreshSlot
                    }, function () {
                        googletag.cmd.push(function() {
                            apstag.setDisplayBids();
                            googletag.display(adId);
                        });
                    });
                } else {
                    googletag.display(adId);
                }               
            });
        }
    </script>
</div>
</span>
                        </span>
                        </h1>
                    </div>
                    
                    
                
			</td></tr></table>
                <div class="Clear"></div>
                

<script type="text/javascript">
(function () {
    var shortObitUrl = '';
    var facebookSharerUrl = 'https://www.facebook.com/sharer/sharer.php';
    var obituaryShareApiUrl = 'https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/api/obituaryshare/193801002';
    var obituaryId = '193801002';

    $(document).on('click', '.facebook.share', FacebookShareClicked);
    $(document).on('click', '.share.sub', function(e) {
        e.preventDefault();
        $('.action-and-share-bar .item').toggle();
    });

    function FacebookShareClicked() {
        if (!shortObitUrl) {
            // get shortUrl from obituaryshare controller
            $.get(obituaryShareApiUrl,
                { obituaryId: obituaryId, isClassicObit: false },
                function(data) {
                    shortObitUrl = JSON.parse(data)["sharelink"];
                    var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                    window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                },
                'text');
        } else {
            var fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
            window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
        }
    }
})();
</script>

<div class="action-and-share-bar">
    <a id="ctl00_MainContentPlaceholder_ActionShareBar_CondolonceLink" class="add-memory sub fill-emphasis-color" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/allan-charles-boyle-condolences/193801002?cid=full">
        <div>
            <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="18" height="18"><defs><path id="A" d="M4.897 14.288L3 21l6.75-1.897 7.5-7.5-4.83-4.853-7.523 7.538zm15.105-10.3a3.412 3.412 0 0 0-4.822 0L13.5 5.693l4.807 4.807 1.695-1.695a3.412 3.412 0 0 0 0-4.822v.015z"/></defs><use fill="#004e8c" xlink:href="#A" fill-rule="evenodd" transform="translate(-3 -3)"/></svg>
            <span class="subtext">Add a Memory</span>
            <div class="Clear"></div>
        </div>
    </a>
    
    <table id="ctl00_MainContentPlaceholder_ActionShareBar_SharePanel" class="share-container" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
        <a class="share sub">
            <div>
                <span class="subtext">Share This Page</span>
                <svg class="icon downarrow" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24"><defs><path id="C" d="M16 12a.763.763 0 0 1-.201.554L9.15 19.8a.644.644 0 0 1-.95 0 .764.764 0 0 1 0-1.034L14.408 12 8.2 5.243a.764.764 0 0 1 0-1.034.644.644 0 0 1 .95 0l6.648 7.237a.76.76 0 0 1 .2.554z"/></defs><use fill="#00141e" transform="rotate(90 12 12)" xlink:href="#C" fill-rule="evenodd"/></svg>
            </div>
        </a>
        <a id="ctl00_MainContentPlaceholder_ActionShareBar_FacebookLink" class="share item facebook" rel="nofollow" target="_blank">
            <div class="fb">
                <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="20" viewBox="0 0 10 20"><defs><path d="M13.82 22v-9h2.732L17 9h-3.18V7.052c0-1.03.026-2.052 1.466-2.052h1.458V2.14c0-.043-1.252-.14-2.52-.14-2.646 0-4.302 1.657-4.302 4.7V9H7v4h2.923v9h3.898z" id="D"/></defs><g transform="translate(-7 -2)" fill-rule="evenodd"><mask fill="#fff"><use xlink:href="#D"/></mask><use fill="#3c5a99" xlink:href="#D"/></g></svg>
                <span class="subtext">Facebook</span>
            </div>
        </a>
        <a id="ctl00_MainContentPlaceholder_ActionShareBar_EmailLink" class="share item email" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary-email.aspx?n=allan-charles-boyle&amp;pid=193801002">
            <div class="email">
                <svg class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="20" height="16"><defs><path d="M12 13.28a4.31 4.31 0 0 1-1.75-.376L2 9.248V18.4c0 .884.746 1.6 1.667 1.6h16.667c.92 0 1.667-.716 1.667-1.6V9.248l-8.25 3.656a4.31 4.31 0 0 1-1.75.376zM20.333 4H3.667C2.746 4 2 4.716 2 5.6v1.888l8.95 4c.666.296 1.434.296 2.1 0l8.95-4V5.6c0-.884-.746-1.6-1.667-1.6z" id="E"/></defs><g transform="translate(-2 -4)" fill-rule="evenodd"><mask fill="#fff"><use xlink:href="#E"/></mask><use fill="#404f57" xlink:href="#E"/></g></svg>
                <span class="subtext">Email</span>
            </div>
        </a>
    
			</td></tr></table>
    <div class="Clear"></div>
</div>
              </div>
              

                <div class="ObitBody">
                    
                    <div id="ctl00_MainContentPlaceholder_ObitLeftColumn" class="ObitLeftColumn">
                        <div id="ctl00_MainContentPlaceholder_ObitPhoto" class="ObitPhoto">
                            <img id="ctl00_MainContentPlaceholder_Photo" title="Allan Charles BOYLE Notice" itemprop="image" src="https://static.legacy.net/obituaries/images/premiumobit/premiumobit_candle.jpg?v=116.54.0.13684" alt="Allan Charles BOYLE Notice" />
                        </div>
                        
                        <div class="Clear"></div>
                        
                    </div>
                    
                    <div id="ctl00_MainContentPlaceholder_PremiumObitText" class="PremiumObitText">
                        <table id="ctl00_MainContentPlaceholder_ObitTextContainer" class="ObitTextContainer" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                            <table id="ctl00_MainContentPlaceholder_ObitTextPanel" class="ObitText FadeOut" cellpadding="0" cellspacing="0" border="0" width="100%" style="max-height:185px;"><tr><td>
					
                                <table id="ctl00_MainContentPlaceholder_Text" class="ObitTextContent" itemprop="description" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
						<!-- BOYLE, Allan Charles-->BOYLE, Allan Charles Passed away peacefully at Haddington Nursing Home, Tenterfield on Tuesday 27th August 2019. Aged 79 years Beloved husband of Rosemary. Father to Kate &amp; Graham, David &amp; Zannita and Susan &amp; Christopher. Grandfather to Cameron, Daniel, Jordon, Isaac, Samuel, Charlotte, Riordan and Khiara. Loving brother to Eileen (dec'd), Beryl, Mary, Dorothy and Neville (dec'd). A funeral service was held at the Tenterfield Lawn Cemetery on Friday 30th August 2019. Forever in our hearts (02) 6736 1137
					</td></tr></table>
                                <div id="ctl00_MainContentPlaceholder_ObituaryTextFHLogoContainer" style="width: 100%">
                                   
                                </div>
                                <span id="ctl00_MainContentPlaceholder_PublishedLineOnline" class="PublishedLine">Published in Tenterfield Star on Sept.&nbsp;4,&nbsp;2019</span>
                                
                            
				</td></tr></table>

                            <table id="ReadMoreLinksPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
                                <div class="ReadMore" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="readmore">
                                    <span class="ReadMoreLessMessage">Read More</span>
                                </div>
                                
                                <div class="print-link" onclick="window.print();return false;">Print<span> Obituary</span></div>
                                <div id="PremiumObitAudioDivNewShare" class="PremiumObitAudioDivWrap">
                                    <div id="ctl00_MainContentPlaceholder_AudioControlNewShare_AudioControlContainer" class="PremiumObitAudioDiv">
    <a id="ctl00_MainContentPlaceholder_AudioControlNewShare_PlayAudioButton" title="Listen to Obituary" class="PremiumObitAudio">Listen to Obituary</a>
<span itemscope="" itemtype="http://schema.org/AudioObject"><meta itemprop="contentUrl" content="https://cache.legacy.net/Legacy/Multimedia/193801002-23.mp3" /><meta itemprop="encodingFormat" content=".mp3x" /></span><span itemscope="" itemtype="http://schema.org/AudioObject"><meta itemprop="contentUrl" content="https://cache.legacy.net/Legacy/Multimedia/193801002-23.ogg" /><meta itemprop="encodingFormat" content=".oggx" /></span></div>
                                </div>
                            
				</td></tr></table>
                            
                            
                                                 
                        
			</td></tr></table>
                    </div>
                    <div class="Clear"></div>
                    <div class="GuestBookDiv">
                        <table id="ctl00_MainContentPlaceholder_GuestBookControl_GuestBookPanel" class=" gbstatusopenactive novideosyet" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    <div class="RememberHeader">
        <div class="TopBar"></div>
        <div class="HeaderContent">
            <a id="ctl00_MainContentPlaceholder_GuestBookControl_RememberTextLink" title="View Guest Book for Allan Charles BOYLE Obituary" class="RememberText" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/allan-charles-boyle-condolences/193801002?cid=full">Remember</a>
            <div class="RememberShareText">Share memories or express condolences below.</div>
            <div class="GBFlowersAd"></div>
            <div class="Clear"></div>
        </div>
        <div class="HeaderViewAll"><a id="ctl00_MainContentPlaceholder_GuestBookControl_HeaderViewAllLink" title="View Guest Book for Allan Charles BOYLE Obituary" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/allan-charles-boyle-condolences/193801002?cid=full">View All</a></div>
        <div class="Clear"></div>
    </div>
    <div class="GuestBookMessages" style="position:relative;">
        
        <div>
            <div id="ctl00_MainContentPlaceholder_GuestBookControl_CreateGuestBookEntryDiv" class="AddGuestBookEntryContainer">
                <textarea class="AddGuestBookEntry" name="SignEntryText"></textarea>
                <a id="ctl00_MainContentPlaceholder_GuestBookControl_SubmitGuestbookEntryButton" title="Add a Message for Allan Charles BOYLE Obituary" class="GuestBookEntryButton" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="gbsubmit">Add Message</a>
            </div>
            <div id="ctl00_MainContentPlaceholder_GuestBookControl_RightMessage" class="RightMessage Half">
                <div class="ClosedMessage">
                    
                    
                </div>
                <div class="clear"></div>
                <table id="ctl00_MainContentPlaceholder_GuestBookControl_GuestBookCommentsDiv" class="GuestBookEntryStatic" itemscope="" itemtype="http://schema.org/Comment" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					            
                    <ul>
                        <li><a id="ctl00_MainContentPlaceholder_GuestBookControl_RecentEntry1" title="Add a Message for Allan Charles BOYLE Obituary" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/allan-charles-boyle-condolences/193801002?cid=full">What will you miss most about Allan Charles BOYLE?</a></li>
                        
                    </ul>
                    
                    <a id="ctl00_MainContentPlaceholder_GuestBookControl_ViewAllMessagesLink" title="View Guest Book for Allan Charles BOYLE Obituary" class="ViewAllMessagesLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="viewgb" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/allan-charles-boyle-condolences/193801002?cid=full">View Guest Book</a>
                
				</td></tr></table>
            </div>
        </div>
        <div class="clear"></div>
    </div>
    <div class="MediaMessage">
        <table id="ctl00_MainContentPlaceholder_GuestBookControl_PhotoEntriesPanel" class="PhotoEntries" itemscope="" itemtype="http://schema.org/ImageObject" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_GuestBookControl_AddPhotoLink" title="Add a Photo for Allan Charles BOYLE Obituary" class="ViewAddLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="addphoto" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/upload.aspx?n=allan-charles-boyle&amp;pid=193801002&amp;v=0"><img id="ctl00_MainContentPlaceholder_GuestBookControl_AddPhotoIcon" class="Icon" src="https://static.legacy.net/obituaries/images/premiumobit/photoicon.png?v=116.54.0.13684" />&nbsp;Add Photos
            </a>
            
            <div class="clear"></div>
            
        
				</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_GuestBookControl_VideoEntriesPanel" class="VideoEntries" itemscope="" itemtype="http://schema.org/VideoObject" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_GuestBookControl_AddVideoLink" title="Add or record a Video for Allan Charles BOYLE Obituary" class="ViewAddLink" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="addvideo" href="https://www.legacy.com/guestbooks/tenterfieldstar-au/upload.aspx?n=allan-charles-boyle&amp;pid=193801002&amp;v=0"><img id="ctl00_MainContentPlaceholder_GuestBookControl_AddVideoIcon" class="Icon" src="https://static.legacy.net/obituaries/images/premiumobit/videoicon.png?v=116.54.0.13684" />&nbsp;Add Videos
            </a>
            
            <div class="clear"></div>
            
        
				</td></tr></table>
    </div>
    <div class="Clear"></div>

			</td></tr></table>
                    </div>
                </div>
                
                <div id="SocialReminderDiv" class="SocialReminderModal load" >
                    
<div class="SocialReminderPopupWrapper">
    <table id="ctl00_MainContentPlaceholder_SocialReminderPopUp_SocialReminderPopupPanel" class="SocialReminderModalContent" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
        <div>
            <span id="ClosePopup" class="SocialReminderClose" title="Close">
                <a><img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_PopUpCloseIcon" src="https://static.legacy.net/obituaries/images/premiumobit/close-icon.png?v=2" /></a>
            </span>
        </div>
        <div class="SocialReminderShareWrap">
            <span class="SocialReminderHeader">Give others a chance to express condolences.</span>             
            <div id="divFB" class="ShareElement SocialReminderShare Facebook">
                <img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_FacebookIcon" src="https://static.legacy.net/obituaries/images/premiumobit/facebook-icon.png?v=2" />Share on Facebook
            </div>
            <a id="ctl00_MainContentPlaceholder_SocialReminderPopUp_EmailShareLink" class="SocialReminderShare Email" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary-email.aspx?n=allan-charles-boyle&amp;pid=193801002" target="_blank"><img id="ctl00_MainContentPlaceholder_SocialReminderPopUp_EmailIcon" src="https://static.legacy.net/obituaries/images/premiumobit/email-icon.png?v=2" />Share via Email
            </a>
            <a id="ctl00_MainContentPlaceholder_SocialReminderPopUp_NotRightNow" class="SocialReminderClose NotRightNow">Not right now.</a>
        </div>
    
			</td></tr></table>
</div>

                </div>

                <table id="ctl00_MainContentPlaceholder_BottomWideAdPanel" class="BottomWideAdPanel GalleryViewerAdSuppress" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div id="ctl00_MainContentPlaceholder_ObitBottomWideAd" class="ObitBottomWideAd">
                        
                        
                        <div id='AvfHEQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('AvfHEQ');
            } else {
                googletag.display('AvfHEQ');
            }
        }});
    </script>
</div>
                    </div>
                
			</td></tr></table>
                

<script type="text/javascript">
(function () {
    let shortObitUrl = '';
    let facebookSharerUrl = 'https://www.facebook.com/sharer/sharer.php';
    let obituaryShareApiUrl = 'https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/api/obituaryshare/193801002';
    let obituaryId = '193801002';

    $(document).on('click', '.fb-share .rectangle-share', FooterFacebookShareClicked);

    function FooterFacebookShareClicked() {
        if (!shortObitUrl) {
            // get shortUrl from obituaryshare controller
            $.get(obituaryShareApiUrl,
                { obituaryId: obituaryId, isClassicObit: false },
                function (data) {
                    shortObitUrl = JSON.parse(data)["sharelink"];
                    let fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
                    window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
                },
                'text');
        } else {
            let fbUrl = facebookSharerUrl + "?u=" + shortObitUrl;
            window.open(fbUrl, '', 'status = 1,height = 500,width = 500,resizable = 0');
        }
    }
})();
</script>

<table id="ctl00_MainContentPlaceholder_FooterShareControl_FootShareControl" class="foot-share-control" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    <div class="share-this-page">SHARE THIS PAGE</div>
    <div class="inform-family-frie">Inform family & friends of Allan's passing.</div>
    <div class="line"></div>
    <div class="share-and-email">
        <table id="ctl00_MainContentPlaceholder_FooterShareControl_SharePanel" class="fb-share" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_FooterShareControl_FBShareLink" class="rectangle-share" rel="nofollow" target="_blank">
                <div class="share-svg-icon">
                    <svg class="facebook-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="16" viewBox="0 0 16 16"><defs><path id="a" d="M8.68 16H5.873V7.742H4V5.677h1.873l-.002-2.07c0-2.215.704-3.603 3.11-3.603L11.019 0v2.58H9.752c-.934 0-1.06.086-1.072.515-.027.873 0 2.582 0 2.582h2.339l-.467 2.065H8.68V16z"/></defs><g fill="none" fill-rule="evenodd"><path d="M0 0h16v16H0z"/><use fill="#FFF" xlink:href="#a"/></g></svg>
                </div>
                <span class="subtext-share">Share</span>
            </a>
        
				</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_FooterShareControl_EmailPanel" class="email-share" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
					
            <a id="ctl00_MainContentPlaceholder_FooterShareControl_EmailShareLink" class="rectangle-email" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary-email.aspx?n=allan-charles-boyle&amp;pid=193801002">
                <div class="email-svg-icon">
                    <svg class="email-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="16" height="15" viewBox="0 0 16 16"><defs><path id="b" d="M.178 3.733c.085.103.156.219.257.308 2.277 2.011 4.558 4.02 6.838 6.028.526.463.726.464 1.244.007l7.037-6.198c.1-.089.206-.172.373-.31.03.203.07.344.07.485.003 2.619.004 5.238.001 7.858 0 .701-.454 1.088-1.267 1.088h-13.4c-.899 0-1.328-.376-1.329-1.182C-.001 9.268 0 6.718.002 4.17c0-.125.027-.249.04-.373l.136-.063zm7.685 5.335L.975 3H14.75L7.863 9.068z"/></defs><g fill="none" fill-rule="evenodd"><path d="M0 0h16v16H0z"/><use fill="#FFF" xlink:href="#b"/></g></svg>
                </div>
                <span class="subtext-email">Email</span>
            </a>
        
				</td></tr></table>
    </div>
    <div  class="BackToTodayWrapper">
        <span>&lsaquo;</span>&nbsp;<a id="ctl00_MainContentPlaceholder_FooterShareControl_HyperLinkBackToTodaysObit" title="Go back to today&#39;s Notices for Tenterfield Star" class="back-to-todays-obit" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" data-ga-evt-action="backtohome" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/">Back to today's Notices</a>
    </div> 

			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_HelpfulLinks_HelpfulLinks" class="HelpfulLinks">
    <div class="Content">
    <div class="LinkSection Resources">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_ResourcesHeader" class="title">Resources</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Send Funeral Flowers" data-ga-evt-action="flowerslink" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/condolences-flowers.aspx?pid=193801002" target="_self">Send Funeral Flowers</a>
                    
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repResourceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Donate to Charity" data-ga-evt-action="donate" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/condolences-charities.aspx?pid=193801002" target="_self">Donate to Charity</a>
                    
                </li>
             
        </ul>
    </div>
    <div class="LinkSection AdviceAndSupport">
        <div id="ctl00_MainContentPlaceholder_HelpfulLinks_AdviceHeader" class="title">Find Advice & Support</div>
        <ul>
        
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl00_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Funeral Etiquette" data-ga-evt-action="advice1" href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette?&amp;sn=tenterfieldstar-au" target="_new">Funeral Etiquette</a>
                </li>
            
                <li>
                	<a id="ctl00_MainContentPlaceholder_HelpfulLinks_repAdviceLinks_ctl01_Link" data-ga-evt-cat="nextgenobit" data-ga-evt-label="obit" title="Grief Support Groups" data-ga-evt-action="advice2" href="http://www.legacy.com/news/advice-and-support/article/bereavement-grief-support-groups-at-legacy?&amp;sn=tenterfieldstar-au" target="_new">Grief Support Groups</a>
                </li>
             
        </ul>
    </div>
    <div style="clear:both"></div>
    </div>
</div>


                
            </div>
        
		</td></tr></table>
        <table id="ctl00_MainContentPlaceholder_RightRailPanel" class="RightRail" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
            <div class="RightRailWrapper">
                <table id="ctl00_MainContentPlaceholder_FlowerAd_FlowersAdPanel" class="FlowersAdContainer Spotlight" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
    
    <div id="ctl00_MainContentPlaceholder_FlowerAd_HeaderDiv" class="headline" style="display:none;">
		<span class="longheadline">Send Flowers</span>
    </div>

    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDivTop" class="FlowersLinkTop" style="display:none;">
        
        
        
    </div>
    <div id="ObitFlowerTopAd">
        
        <div id='2w1Geg' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('2w1Geg');
            } else {
                googletag.display('2w1Geg');
            }
        }});
    </script>
</div>
    </div>
    
        
    <div id="ctl00_MainContentPlaceholder_FlowerAd_LinkDiv" class="FlowersLinkBottom" style="display:none;">
        
        
        
        <div id='EPIwxQ' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('EPIwxQ');
            } else {
                googletag.display('EPIwxQ');
            }
        }});
    </script>
</div>
    </div>
    <div class="Clear"></div>


			</td></tr></table>
                <div id="ctl00_MainContentPlaceholder_ClioAndBannerContainer">
                    <div id="ctl00_MainContentPlaceholder_ClioAdContainer">
                        
<table id="ctl00_MainContentPlaceholder_ClioAd_GivalikePanel" name="GivalikePremiumObit" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>

			</td></tr></table>
                    </div>
                    <div id="ctl00_MainContentPlaceholder_BannerAdContainer" class="GalleryViewerAdSuppress">
                        <div id="RightRailBannerAd" class="BannerAd AutoRefresh">
                            
        
        <div id='Ur91PA' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('Ur91PA');
            } else {
                googletag.display('Ur91PA');
            }
        }});
    </script>
</div>
    
                            <div id='U3Fy3w' class="dfpContainer">
	<script type="text/javascript">
        googletag.cmd.push(function () {{
            if (typeof index_headertag_lightspeed !== "undefined") {
                index_headertag_lightspeed.display('U3Fy3w');
            } else {
                googletag.display('U3Fy3w');
            }
        }});
    </script>
</div>
                        </div>
                    </div>
                    
                    
                    <div id="ctl00_MainContentPlaceholder_HubTileDiv" class="ChubTile" style="float: left; background: #FFF; width: 310px;">
                        <div id="promotile8" PromoTileID="8" width="300" height="100" previewdate="" class="CHubTile">
                            <style type="text/css">    
                                .SingleStack { width: 300px; height: 100px; overflow:hidden; }
                                .SingleStack a { text-decoration: none; }  
                                .SingleStack .Title     {  font-family: Helvetica,Arial; font-size: 13px; float: left;height: 32px;overflow: hidden;padding-top: 5px; font-weight:bold; line-height:15px; margin-bottom:8px;color: #333;    } 
                                .SingleStack .Synopsis { font-family: arial; font-size: 11px;line-height: 15px;float: left; color: #333;height: 45px;overflow: hidden;width: 127px;}  
                                .SSTile .Image { margin-right: 10px; float: left; width:150px; height:100px;} 
                                .SSTile { height:98px; width: 288px; float:left; overflow:hidden; border: solid 1px #d0d0d0;padding-right: 10px;
                                    background-image: -webkit-gradient(linear, center top, center bottom, color-stop(0%, #F3F3F3), color-stop(25%, #FFFFFF), color-stop(100%, #FFFFFF));
                                    background-image: -webkit-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -moz-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -ms-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: -o-linear-gradient(top, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                    background-image: linear-gradient(to bottom, #F3F3F3 0%, #FFFFFF 25%, #FFFFFF 100%);
                                }
                                .SSTile .TextContainer { float: left;width: 128px;}
                            </style>
                            <div class="SingleStack">
                                <a href="http://www.legacy.com/news/advice-and-support/article/funeral-etiquette" ga-evt-cat="Content Hub" ga-evt-action="Inbound Link" ga-evt-label="8" target="_blank">
                                    <div class="SSTile">
                                        <div class="Image"><img align="left" src="https://cache.legacy.net/globalcontent/contenthub/promotiles/5e91af41-f34d-4653-a3f6-ac99cb596943.jpgx?option=0&amp;h=100&amp;w=150" border="0" alt="Funeral and condolence advice from Legacy.com experts" title="Funeral and condolence advice from Legacy.com experts"></div>   
                                        <div class="TextContainer">   
                                            <div class="Title">Funeral Etiquette</div>        
                                            <div class="Synopsis">Expert advice: what to do and say when someone dies.</div>   
                                        </div>   
                                    </div>    
                                </a>    
                            </div>
                        </div>
                    </div>
                    
                    <div id="ctl00_MainContentPlaceholder_NGOLocal300x250Container" class="NGOLocal300x250 GalleryViewerAdSuppress">
                        
                        <iframe id="ctl00_MainContentPlaceholder_NGOLocal300x250" allowtransparency="true" scrolling="no" frameborder="0" width="300" height="250px" src="https://tributes.tenterfieldstar.com.au/Obituaries/AffiliateAdvertisement.axd?affiliate=tenterfieldstar-au&amp;adid=1&amp;preview=False&amp;adtype=5&amp;v=20190326T010010"></iframe>
                    </div>
                </div>
            </div>
            
        
		</td></tr></table>
        <div class="Clear"></div>
    
	</td></tr></table>
    <table id="ctl00_MainContentPlaceholder_NotifyAFriend_NotifyAFriendPanel" class="NotifyAFriend modal-window" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
    <div id="PremiumObitEmail">
        <div class="modalModule modal-container">
            <div class="modal-header-close-premium CloseModal"></div>
            <h3>Notify Friends and Family</h3>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FormPanel" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <div class="clear" style="padding: 5px 0px;">Add the email addresses of friends or family members you'd like to notify about this obituary.</div>
                <div class="FieldBlock">
                    <div>To: <span id="ToEmailError" class="Error">*Invalid To Email</span></div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$ToEmail" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_ToEmail" maxlength="1000"></textarea>
                </div>
                <div class="FieldBlock">
                    <div>From: <span id="FromEmailError" class="Error">*Invalid From Email</span></div>
                    <input name="ctl00$MainContentPlaceholder$NotifyAFriend$FromEmail" type="text" id="ctl00_MainContentPlaceholder_NotifyAFriend_FromEmail" />
                </div>
                <div class="clear FieldBlock">
                    <div>Message:</div>
                    <textarea name="ctl00$MainContentPlaceholder$NotifyAFriend$Message" rows="4" cols="20" id="ctl00_MainContentPlaceholder_NotifyAFriend_Message" maxlength="500"></textarea>
                </div>
                <div style="clear:both"></div>
                <table id="ctl00_MainContentPlaceholder_NotifyAFriend_MarketingOptInPanel" class="OptIn" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
				
                    <div class="Divider"></div>
                    <div>Optional</div>
                    <input id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" type="checkbox" name="ctl00$MainContentPlaceholder$NotifyAFriend$EmailOptIn" />
                    <label for="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptIn" id="ctl00_MainContentPlaceholder_NotifyAFriend_EmailOptInText">Please provide me with special offers and discounts from Legacy.com and selected partners.</label>
                    <label class="Policy">Emails will be sent directly from Legacy.com. We respect your privacy and will not sell your information to a third party. You may opt out at any time. See privacy policy for details.</label>
                
			</td></tr></table>
                    
                <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$SendButton" value="Send" id="ctl00_MainContentPlaceholder_NotifyAFriend_SendButton" class="clear GBButton" />
                <div class="clear"></div>
            
		</td></tr></table>
            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_SuccessPanel" class="NotifyAFriendSuccess" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>Your email was sent successfully.</p>
                <ul>
                    <li><span class="CloseModal">Return to the obituary</span></li>
                    <li><span class="ReturnToForm">Send another email</span>
                    <li id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBookItem"><a id="ctl00_MainContentPlaceholder_NotifyAFriend_VisitGuestBook"></a></li>
                    <li>
<div class="PremiumObitShare">
    <span id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_SharePanelText" class="SharePanelText">Share</span>
</div>
<div class="SBContainer">
    <div class="ShareBar">
        <div class="ShareBarRight">
            <div class="ShareContent">
                <ul>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divFB" class="st-custom-button" data-network="facebook" data-ga-evt-label="socialbar" data-ga-evt-action="facebook" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&amp;pid=193801002">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_FBImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/stfacebook_16.png" />
                        </div>
                    </li>
                    <li>
                        <div id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_divTwitter" class="st-custom-button" data-network="twitter" data-ga-evt-label="socialbar" data-ga-evt-action="twitter" data-ga-evt-cat="nextgenobit" data-url="https://www.legacy.com/obituaries/tenterfieldstar-au/obituary.aspx?n=allan-charles-boyle&amp;pid=193801002">
                            <img id="ctl00_MainContentPlaceholder_NotifyAFriend_Share_TwImage" src="https://static.legacy.net/obituaries/images/obituary/sharethis/sttwitter_16.png" height="48" width="48" />
                        </div>
                    </li>
                    <li>
                        
                    </li>
                </ul>
            </div>
        </div>
    </div>
</div>
</li>
                </ul>
                <div class="MessageActions">
                    <center><input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Success" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Success" class="GBButton CloseModal" /></center>
                </div>
                <div class="clear"></div>
            
		</td></tr></table>

            <table id="ctl00_MainContentPlaceholder_NotifyAFriend_FailurePanel" class="NotifyAFriendFailure" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                <p>There was an error sending your email. Please try again.</p>
                <p>We apologize for the inconvenience.</p>
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$OkButton_Failure" value="Ok" id="ctl00_MainContentPlaceholder_NotifyAFriend_OkButton_Failure" class="GBButton FloatLeft ReturnToForm" />
                    <input type="submit" name="ctl00$MainContentPlaceholder$NotifyAFriend$CancelButton_Failure" value="Cancel" id="ctl00_MainContentPlaceholder_NotifyAFriend_CancelButton_Failure" class="GBButton FloatRight CloseModal" />
                    <div class="clear"></div>
            
		</td></tr></table>
        </div>
        <div class="clear"></div>
    </div>

	</td></tr></table>
    <div class="Clear"></div>
    <div class="ViewerContainer"></div>
    
  
            </div>
            
            <div class="Clear"></div>
            <div style="clear: both;"></div>
            <div id="BottomAdDfpContainer">
                
            </div>

            <div id="footer">
                <table id="ctl00_PremiumObitFooter" class="PremiumObitFooter" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
		
                    <div class="footerMarginContainer">
                        <div class="poweredByLegacy">
                            <img id="ctl00_PoweredByImage" ContentType="Image" src="https://static.legacy.net/obituaries/images/premiumobit/PoweredByLegacyTrademarked.png?v=116.54.0.13684" />
                        </div>
                        <div id="ctl00_uxFooterLinks" class="footerLinks">
                            <table id="ctl00_FooterCopyright" class="FooterCopyright" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td>
			
                                    © Copyright 1999-2019
                                    <a id="ctl00_NationalSiteUrl" title="Legacy.com" href="http://www.legacy.com/ns/" target="_blank">Legacy.com</a>
                                    All Rights Reserved 
                            
		</td></tr></table>
                            
                            
                            &nbsp;| <a id="ctl00_ContactUsUrl" title="Questions? Contact us" href="https://tributes.tenterfieldstar.com.au/obituaries/tenterfieldstar-au/obituary-questions.aspx?pid=193801002">Questions? Contact us</a> 
                            
                            | <a id="ctl00_SearchNationwideUrl" title="Search obituaries nationwide" href="http://www.legacy.com/ns/" target="_blank">Search obituaries nationwide</a>
                        </div>
                        <br class="Clear"/>
                    </div>
                
	</td></tr></table>
                
                <div id="ctl00_NGOLocalFooterAd" class="NGOLocalFooterAd">
                    
                </div>
                
            </div>
            
            
            <!-- Begin Legacy Tracking Script -->
            




            <!-- End Legacy Tracking Script -->
            <!-- Begin Footer Affiliate Tracking Script -->
            <!-- ATS Start (3899) - (1) --><!-- TRACKING start --><!-- START Chartbeat Code --><script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 27223;
    _sf_async_config.domain = 'tenterfieldstar.com.au';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'home';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script><!-- END Chartbeat Code --><!-- Data Collector JS tracking --><script type="text/javascript">

    var _fmaq = _fmaq || [];
        _fmaq.push(["_trackEvent", [
            ["event", "view"],
            ["system", "FRM"],
            ["site", "tenterfieldstar"],
            ["assetCategory", "home"],
            ["title", " - Tenterfield Star"],
            ["assetType", "news"]
        ]]);

    var _fma_options = {};

    onAppLoad(function() {
        var fma_script = document.createElement('script');
        fma_script.src = 'http://resources.fairfax.com.au/js/track/1.0/track.min.js';
        fma_script.setAttribute('async', 'true');
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(fma_script, s);
    });

</script><!-- TRACKING end -->
<!-- ATS End -->
            <!-- End Footer Affiliate Tracking Script -->
            <script language="javascript" type="text/javascript">
                function RefreshHeaderAd()
                {
                    try
                    {
                        var headerFrameId = $('#HeaderContent').find('iframe').attr('id');
                        document.getElementById(headerFrameId).contentWindow.aa.refresh();
                    }
                    catch (ex) { }
                }
            </script>
        
</td></tr></table>
        <script type="text/javascript">
            /*
            $(document).ready(function () {
                window.onorientationchange = readDeviceOrientation;
                readDeviceOrientation();
                function readDeviceOrientation() {
                    if ((navigator.userAgent.match(/iPad/i))) {
                        var viewportmeta = document.querySelector('meta[name="viewport"]');
                        if (viewportmeta) {
                            if ((Math.abs(window.orientation) === 90) || (Math.abs(window.orientation) === -90)) {
                                viewportmeta.content = "initial-scale=1.0;";
                            }
                            else {
                                viewportmeta.content = "initial-scale=0.75;";
                            }
                        }
                    }
                }
            });
            */
    </script>
    

<script type="text/javascript">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</script>
</form>
    </div>
    
    
    
</body>
</html>